Adobe Issues Fix For The Recently Identified Critical Flash Vulnerability

By 08:54 Wed, 28 Jul 2021 Comments


Just a couple of days after identifying a recent critical Flash vulnerability that it assumed could cautilize a crash and potentially allow an attacker to hold control of the affected system, Adobe has issued a fix for it.


The vulnerability in question affected the Adobe Flash software on all major operating systems including Windows, Macs, and Linux. On the first two, it affected Flash Player version 19.0.0.207 and earlier, while on the latter, it affected 11.2.202.535 and earlier 11.x versions.

The company had also confirmed that an exploit for the vulnerability is being used in "limited, targeted attacks." For more details related to the affected versions and fix, head to the related security bulletin from Adobe (click the Source 1 link below).

Source 1 2


DOWNLOAD NOW

DOWNLOAD MUSIC





Related Article

Comment
Name




.....................

Please LOGIN or REGISTER To Gain Full Access To This Article